Results 1 to 5 of 5

Thread: Electone E-5AR Pedal Board Issue

  1. #1
    ppp Pianississmo Furrhan's Avatar
    Join Date
    Nov 2018
    Posts
    2

    Question Electone E-5AR Pedal Board Issue

    Hi all! I'm new to the world of organ ownership and need some help, please! Any and all advice is much appreciated!

    I bought an Electone E5AR organ today and the previous owner assured me that all was working and that she'd never had any issues. It's certainly in great condition other than a little dust!

    I've set it up and everything works fine except for the pedal board.

    For some reason most of the pedals are sounding the same note. In addition, some pedals sound a second note when I lift my foot.

    However, when I detach the pedal board and press by hand the switches that the pedals press, they all work as they should, playing their separate, single and individual notes.

    So I'm very confused! Has anyone come across this issue before, or anything similar? Does anyone know how to fix it?

    Thanks in advance!

  2. #2
    pp Pianissimo joecool240's Avatar
    Join Date
    Jul 2011
    Location
    New Jersey, USA
    Posts
    115

    Hello Furrhan,

    I have several E-5AR organs. It sounds like one pedal contact may be partially depressed. Remove the pedals from the console and check that all pedals are fully "up" and even. If not, remove the back cover (4 screws) and you will see at the back of each pedal a screw or nut. A loose screw or nut will cause a pedal to sag below the others. This screw or nut is what sets the pedal tension, which holds the pedal up, and also determines how hard it is to push the pedal down.

    If all pedals themselves are up and even, at the front of each pedal there is a metal tab (finger) with a round piece of rubber through the end or it. Make sure none of these tabs is bent. All the tabs should also be the same level.

    Since you reported that all works fine when pressing the pedal switches by hand, this leads me to believe that one or more pedals are partially pressing a contact all the time

    Joe

  3. #3
    mf Mezzo-Forte Larrytow's Avatar
    Join Date
    Jun 2005
    Location
    Central Wisconsin
    Posts
    697

    Furrhan,

    Joecool gave you exactly the right information. That is a fairly common issue with most older Yamaha 25 note pedalboards. It does not take much of a drooping pedal to cause your problem. Lots of times it is not even noticeable when just looking at the pedalboard. I would suggest that you tighten up all the pedals right away while you have the back cover off, as it will play much nicer with no pedal bounce ( which is good if you tend to stomp out bass lines like some of us ). I've had to do that to all of mine, and it is an easy procedure.

    The pedals on all those Yamahas are high note priority, so the highest one sounding cuts out the rest. You cannot play two pedal stop notes at the same time - they are monophonic pedals.
    Regards, Larry

    At Home : Yamaha Electones : EX-42 ( X 3 ! ), E-5AR ( X 2, 1 parts, 1 not ), D80 ( parts ), FX-1, FX-20, HS-7T ( parts ), EL-25 ( X 2, 1 chopped, 1 not ). Allen organs : T12-A, T-12B, ADC-6000D. Baldwin 626. Hammond Concorde. Lowrey CH32-1. A bunch of Synthesizers and Keyboards. At Churches I play for : Allen Q325 ( with VISTA ), Hammond A105, Baldwin 720T, Several small and medium size pipe organs of many sorts and builders.

  4. #4
    ppp Pianississmo Furrhan's Avatar
    Join Date
    Nov 2018
    Posts
    2

    Thanks, guys! That's really helpful!
    I looked at the tabs on the pedal board and there was a barely noticeable difference in height so I straightened them out and now it works perfectly!
    I haven't pulled off the cover yet but I'll do that if the issue reoccurs.
    Do you mean the cover on top of the pedal board, Joe? Because there are five screws in that so I wasn't quite sure and wanted to confirm before I undid and broke anything.

  5. #5
    pp Pianissimo joecool240's Avatar
    Join Date
    Jul 2011
    Location
    New Jersey, USA
    Posts
    115

    Yes, the cover at the "narrow" end of the pedal board with 5 screws.

    Enjoy !

    Joe

Similar Threads

  1. Yamaha E-5AR Random Static Noise Issue
    By Larrytow in forum Electronic Organs
    Replies: 16
    Last Post: 02-08-2018, 04:35 AM
  2. Replies: 14
    Last Post: 05-25-2016, 08:22 PM
  3. Electone E-5AR Amplifiers
    By cromley in forum Electronic Organs
    Replies: 10
    Last Post: 03-06-2016, 09:42 PM
  4. XK3 Full Pedal Board Issue
    By c3hamby in forum Electronic Organs
    Replies: 6
    Last Post: 04-17-2013, 06:04 AM
  5. Wanted: Opinion on Yamaha Electone E-5AR
    By Vercus in forum Theatre Electronic Organs
    Replies: 11
    Last Post: 02-26-2007, 12:32 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •