Results 1 to 9 of 9

Thread: Ghost harmonics are various intervals on 3rd drawbar.

  1. #1
    ppp Pianississmo gaker's Avatar
    Join Date
    Mar 2015
    Posts
    14

    Ghost harmonics are various intervals on 3rd drawbar.

    I'm getting some strange "ghost notes" at various intervals on my Hammond B2. Depending on the chosen interval, some are worse than others. The strange thing to me is that they don't always follow the presets, and I do not hear the issues on presets Db->A

    Here's a video of what I have going on:



    Not included in the video, but if I rapidly play the offending intervals one after another very fast, I can hear a small pop out of the Leslie that is not normal key click.

    I previously pulled the TWG to clean/recap (didn't do an RC Network), and I had to replace filter #53 from a donor TWG as the wire on it had been cut. Here's what I've done to troubleshoot:

    * Make sure TWG screws are all tight
    * Tighten preset screws
    * Check soldering of grounds as well as the other wires on the harness to the TWG.
    * Vibrato on/off makes no difference.
    * Bus bar shift (I haven't pulled them to do a cleaning)

    So again, playing each note individually is fine, but in some intervals, I get loud high harmonics that pop out.

    Additional troubleshooting ideas are really appreciated, as this has me scratching my head.

    Thanks in advance,

    -greg

  2. #2

    Quote Originally Posted by gaker View Post
    I'm getting some strange "ghost notes" at various intervals on my Hammond B2. Depending on the chosen interval, some are worse than others. The strange thing to me is that they don't always follow the presets, and I do not hear the issues on presets Db->A

    Here's a video of what I have going on:



    Not included in the video, but if I rapidly play the offending intervals one after another very fast, I can hear a small pop out of the Leslie that is not normal key click.

    I previously pulled the TWG to clean/recap (didn't do an RC Network), and I had to replace filter #53 from a donor TWG as the wire on it had been cut. Here's what I've done to troubleshoot:

    * Make sure TWG screws are all tight
    * Tighten preset screws
    * Check soldering of grounds as well as the other wires on the harness to the TWG.
    * Vibrato on/off makes no difference.
    * Bus bar shift (I haven't pulled them to do a cleaning)

    So again, playing each note individually is fine, but in some intervals, I get loud high harmonics that pop out.

    Additional troubleshooting ideas are really appreciated, as this has me scratching my head.

    Thanks in advance,

    -greg
    You are using presets, presets act like draw bars. you are basically adding a setting onto of another setting.
    Try this.

    Push all your bars in and select a preset.

    Try it and let me know.

  3. #3
    ppp Pianississmo gaker's Avatar
    Join Date
    Mar 2015
    Posts
    14

    Sorry I don't understand what you mean by "You are using presets, presets act like draw bars. you are basically adding a setting onto of another setting." I'm only using a single preset at a time, either B or Bb in order to be able to use the drawbars.

    I have also heavily cleaned the drawbars with DeOxit. Given that the issues are not consistent between the B/Bb Presets (and the corresponding drawbars), could the issue be in there? Perhaps a better cleaning could help? ¯\(°_o)/¯

  4. #4

    Quote Originally Posted by gaker View Post
    Sorry I don't understand what you mean by "You are using presets, presets act like draw bars. you are basically adding a setting onto of another setting." I'm only using a single preset at a time, either B or Bb in order to be able to use the drawbars.

    I have also heavily cleaned the drawbars with DeOxit. Given that the issues are not consistent between the B/Bb Presets (and the corresponding drawbars), could the issue be in there? Perhaps a better cleaning could help? ¯\(°_o)/¯
    I would like to clarify, those inverted black and white keys act like "Stops" for a real pipe organ. in essence they act like the setup of the draw bars because you do not have to the work to individually adjust each to get a desired sound, these do it for you. Now after doing more digging and more education, i made a major oops, your Bb should engage the upper left outer set of draw bars and the b natural should control the left inner set of draw bars that is for the top manual.

    The bottom should be same for the right side. All I can say for now is try more cleaning I'm baffled too I keep reading and looking into it.

  5. #5
    ppp Pianississmo gaker's Avatar
    Join Date
    Mar 2015
    Posts
    14

    Update: I've spoken to a few real techs, and they are equally confused as to what could be going on. I pulled the drawbars tonight to do a deep cleaning on them. Even though it is a pain, I'm glad I did it, as they were pretty disgusting. It also gave me the opportunity to get all the grime/dirt off of the drawbar shelf. I was really hoping it would make the "ratchet drawbars" a bit more smooth, but no real change there.

    However, it did me no good, and the problem persists. But I do have a new wrinkle in this. With the 3rd drawbar out on the Bb preset only on the top manual, if I play E4 and an A1 on the pedals, I get another "ghost" tone. So with the bass drawbars in or out, I get some interference. I'm not sure I'd call it cross talk, given that it happens when a drawbar is all the way in.

    It has to be something simple, and I know when I find it I'm going to be really annoyed. At this point, I'm frustrated I can't find the issue. I don't think a busbar cleaning will do a thing, and I'd really like to avoid pulling the manuals, as I feel they have the perfect amount of key click. I think the next step is to rewire the preset panel. So that being said, does anyone know where to find the default B2/B3 presets? I'm pretty sure these were altered at some point.

    Thanks!

  6. #6
    ff Fortissimo enor's Avatar
    Join Date
    Jan 2013
    Location
    Vargön, Sweden
    Posts
    2,188

    The only major thing that's different between the B and the Bb presets (signal path wise), is that some of the signals are shunted via the percussion box when the B preset is activated. I'd disconnect the TREK percussion and see if the problem persists.

  7. #7
    ppp Pianississmo gaker's Avatar
    Join Date
    Mar 2015
    Posts
    14

    thanks enor. The percussion unit is indeed the issue. I reached out to them to see if they had any ideas. In the meantime, I have removed the 7th drawbar from the TrekII, and put the original wire back on, and things still sound good.

  8. #8
    fff Fortississimo geoelectro's Avatar
    Join Date
    Aug 2008
    Location
    Houston Texas
    Posts
    4,068

    1 members found this post helpful.
    I have encountered odd tones that was due to shielded wires touching generator terminals. Easy enough to eliminate. Preset panels can have wires touching neighboring terminals which can cause issues.

    Geo

  9. #9
    ff Fortissimo Sweet Pete's Avatar
    Join Date
    Oct 2014
    Location
    Vancouver BC
    Posts
    1,361

    Quote Originally Posted by geoelectro View Post
    I have encountered odd tones that was due to shielded wires touching generator terminals. Easy enough to eliminate. Preset panels can have wires touching neighboring terminals which can cause issues.

    Geo
    It is important to verify the B and Bb presets aren't 'doubling'.Run the shielded perc wires as far away from preset panel as possible as per instructions supplied by TrekII.

    On an unrelated matter,I noticed all the D naturals have gone grey.....have seen this before on an M3 with all grey B naturals?
    Even though D is most likely to break because of shape and palmsmearing.....unlikely they are replacements!
    What causes this phenomena?

    All original keys on this one.No greying naturals. TrekII perc sounds great!
    Attached Images Attached Images
    A100/147 B2/147 A102/222 M102/145 M111/145 L133/770 1937 Northern Hammond(third one built) BCV/122 NordStageEX88 Yamaha MOX6,Neo Ventilator
    Radial J type DI's ,Mogami Starquad wiring ,Yorkville Powered Speakers,Allen+HeathMixWiz3,Soundcracft LXII7/24,SWR Pro220 bass amp,Fender ProReverb

Similar Threads

  1. 3rd world space programme
    By Twiggybush in forum General Chat
    Replies: 9
    Last Post: 01-12-2015, 10:47 PM
  2. Replies: 2
    Last Post: 03-17-2014, 12:06 AM
  3. Ghost tones
    By lekman in forum Hammond Organs
    Replies: 28
    Last Post: 11-29-2013, 09:41 PM
  4. Close Encounters of the 3rd kind
    By Twiggybush in forum General Chat
    Replies: 7
    Last Post: 11-11-2013, 06:20 AM
  5. M102 Sub 3rd drawbar plays all the time
    By NRL in forum Hammond Organs
    Replies: 0
    Last Post: 07-28-2012, 08:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •