Results 1 to 6 of 6

Thread: Problem With Forum Editor

  1. #1
    Administrator Admin's Avatar
    Join Date
    Jun 2003
    Location
    Arizona
    Posts
    2,870

    Problem With Forum Editor

    Quote Originally Posted by organman95 View Post
    And on another note...anyone know why I can't just go to a new line/paragraph when I press enter on this forum? Throws everything into one continuous mess line that is incredibly difficult for even me to read.
    I'm not aware of any such problem.

    You have a choice in your Forum settings of three different text editors. Which one are you using? Also, the performance of the text editor may be dependent on your browser. What browser and version are you using?

  2. #2
    p Piano organman95's Avatar
    Join Date
    Feb 2014
    Location
    Michigan
    Posts
    178
    Wasn't aware there are different text editors, and I'm using IE 11

    - - - Updated - - -

    Great,

    Thanks
    Allen MOS 1105 (1982)
    Allen ADC 5000 (1985) w/ MDS Expander II (drawer unit)
    Henry Reinich Pipe 2m/29ranks (1908)

  3. #3
    pp Pianissimo samibe's Avatar
    Join Date
    Oct 2015
    Location
    Bountiful, UT
    Posts
    123
    I was having this problem when I posted from my phone. (This is from my phone. We'll see if it's still a problem. There should be a hard return after this line.)

    I also had trouble with one of my computers. On the computer it seemed that there was a security check that was failing. IIRC, When I told chrome to stop running scripts, the problem went away. It's been a couple weeks, so my memory is a bit fuzzy.

    Edit: it looks like my phone is working.
    Sam

    Yamaha P22 (not enough pedals)
    and an Allen ADC-4500 ... for now.

  4. #4
    mf Mezzo-Forte Nutball's Avatar
    Join Date
    Jan 2016
    Location
    Mt. Juliet TN, USA
    Posts
    579
    What editors are there? My phone used to write paragraphs and post in one big glob like above mentioned, but it has stopped. It comes and goes, same with desktop browser issues, they come and go. I had it once where on IE11 eBay would load, then go blank 3 seconds later It's working now, but at the time Google chrome would do the same, but the listings would reappear with the first result half covered.

    So computers do weird stuff, some glitch somewhere, but try to work around it. Maybe this topic could be a reminder to take it easy on the one paragraph posters. I was almost called out once for it, but I got to the desktop and fixed my post before the complaint was posted.
    Allen 530A

  5. #5
    Moderator jbird604's Avatar
    Join Date
    Sep 2006
    Location
    Arkansas, USA
    Posts
    5,822
    So there are three available editors on the forum? How do I choose a different one?

    I see some forum posts with stuff like bulleted lists, bold-face headings, different size fonts, and such, and I've never figured out how they are doing that. Is that something offered in one of the editors?

    - - - Updated - - -

    WOW!!

    So this is how it's done....

    • Click on "Settings" at the top of the page


    • Go to "General Settings"
    • Move down the list and find the three editors, chose the full WYSIWYG
    • ​Start enjoying all this cool stuff!
    John
    ----------
    Church: Allen MDS-45 with Allen MIDI-DIVISION-II expander
    Home: Rodgers 580 "Cheetah" organ with custom 6-channel speaker system
    Shop: Bunch of organs in varying conditions, some good, some not...
    Half of an incredible two-man organ service team -- servicing all the major digitals in Arkansas churches
    https://www.facebook.com/pages/Birds...97551893588434

  6. #6
    mf Mezzo-Forte Nutball's Avatar
    Join Date
    Jan 2016
    Location
    Mt. Juliet TN, USA
    Posts
    579
    But where are all the organ smiley's? I see some of the most basic ones of any forum, although I like the more basic vs really comical ones, but lots of other forums seem to have custom made "smileys". At the very least I'd expect a smiley playing at a console, possibly wearing a vampire cape.
    Allen 530A

Similar Threads

  1. Change in Editor for Posting
    By Bach-On in forum Forum Help & Tips
    Replies: 2
    Last Post: 03-09-2017, 11:52 PM
  2. new to forum.... m111 problem
    By len in forum Hammond Organs
    Replies: 7
    Last Post: 03-04-2015, 01:08 AM
  3. Replies: 0
    Last Post: 01-13-2015, 12:05 PM
  4. Lowrey hr-10 electrical problem- new to forum
    By Beeble1 in forum Home Organs
    Replies: 6
    Last Post: 06-15-2014, 06:23 PM
  5. What's up with the editor?
    By KleinErzahler in forum Discussion Forum Suggestions
    Replies: 4
    Last Post: 05-04-2007, 02:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •