Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: A-100 few issues vibrato, bleeding note, internal speaker help

  1. #11
    mp Mezzo-Piano Jaim's Avatar
    Join Date
    Dec 2015
    Location
    Rogers, MN
    Posts
    384

    The screen and plate resistors of the 6AU6's are prone to failure. I normally replace these. R7 & 8 and R19 & 20. You could confirm this by carefully measuring the DC voltage on pins 5 (plate) and 6 (screen) on V1 & 2.

    Jim

    ao28_under.jpg

  2. #12
    ppp Pianississmo rorganman's Avatar
    Join Date
    May 2017
    Posts
    5

    Update I. Finally bit the bullet and had an organ tech come out. He replaced all the tubes. Checked the scanner by wetting his finger and touching the area near the top left with a series of capacitors, It is definitely scanning . He the stated that he had the problem narrowed down to an output issue,as you can hear the vibrato working just with very low volume.he asked if I check the output voltages per the schematic.i told him I didn't know where to check(I work on
    Computers for a living) ive been looking for some obvious output component but I'm not sure where to measure the +280,+290,100v etc .anyways,he never measured either.he assumed that was the 1.0 capacitor and charges $100 and left.he never came back.i replaced the capacitor my self,but still no change in the vibrato volume.help please.im even willing to do a google hang out or skype if anyone is willing

    - - - Updated - - -

    Update I. Finally bit the bullet and had an organ tech come out. He replaced all the tubes. Checked the scanner by wetting his finger and touching the area near the top left with a series of capacitors, It is definitely scanning . He the stated that he had the problem narrowed down to an output issue,as you can hear the vibrato working just with very low volume.he asked if I check the output voltages per the schematic.i told him I didn't know where to check(I work on
    Computers for a living) ive been looking for some obvious output component but I'm not sure where to measure the +280,+290,100v etc .anyways,he never measured either.he assumed that was the 1.0 capacitor and charges $100 and left.he never came back.i replaced the capacitor my self,but still no change in the vibrato volume.help please.im even willing to do a google hang out or skype if anyone is willing

  3. #13
    fff Fortississimo jdoc's Avatar
    Join Date
    Oct 2010
    Location
    Belleville ON CA
    Posts
    6,627

    all the tubes was shooting in the dark, not troubleshooting, don't count on him!!!!!
    1956 M3, (2)51 Leslie under upgrade, 860 (130 powered)Leslie with Preamp, S08 Yamaha and two K2000S, Young Chang spinet, Korg Trinity
    and Korg KRONOS X73
    Looking for that mythical cheap or free A, BV, CV, C2, C3 or A100 but wouldn't say no to a free B3

  4. #14
    ff Fortissimo enor's Avatar
    Join Date
    Jan 2013
    Location
    Vargön, Sweden
    Posts
    2,039

    Rule of thumb regarding Hammond console troubleshooting: It's not a tube.

  5. #15
    ff Fortissimo Tim_at_Jonas's Avatar
    Join Date
    Feb 2010
    Location
    Indianapolis, IN
    Posts
    1,052

    When I have had the volume issue you have described, it has been a cap or resistor.

  6. #16
    mp Mezzo-Piano Jaim's Avatar
    Join Date
    Dec 2015
    Location
    Rogers, MN
    Posts
    384

    Vibrato signal. From preamp terminal C - to line box - through the vib rotary switches - scanner and back in terminal D.

    Vib on, with a meter set on AC, read terminal C. Hold a chord - read 3-5 Volts AC. If you don't read that, then there is a issue around v2.

    Jim

Page 2 of 2 FirstFirst 12

Similar Threads

  1. M102 vibrato problem and internal speaker problem.
    By jim white in forum Hammond Organs
    Replies: 15
    Last Post: 02-03-2013, 11:14 PM
  2. Replies: 14
    Last Post: 04-26-2011, 04:07 AM
  3. Free HAMMOND organ with internal Leslie speaker R-100
    By jdoc in forum Buy & Sell Hammond and Other Organs Archive
    Replies: 0
    Last Post: 04-18-2011, 04:21 AM
  4. L-100 Speaker Issues
    By asiab3@mac.com in forum Hammond Organs
    Replies: 1
    Last Post: 09-28-2008, 06:20 AM
  5. Bleeding Love Chord Progression.
    By jukingeo in forum Rock, Blues, Jazz, Pop & Theatre
    Replies: 2
    Last Post: 06-28-2008, 03:09 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •